RC-Motorradshop RC-Motorradshop RC-Motorradshop

RC-Motorradforum.de

Diskussionsforum zum Thema funkferngesteuerte Motorradmodelle
Technik – Zubehör – Biete/Suche

FUTABA T4PX Gaspoti

Neues Thema eröffnen Neue Antwort erstellen
::
AutorNachricht
Beitrag Verfasst am: 02.11.2017, 17:43   FUTABA T4PX Gaspoti Antworten mit Zitat
Hallo zusammen,

pünktlich 2 Tage vor einem Rennen spinnt mein Sender.
Naja, scheinbar eigentlich schon seit Luxemburg. Die Gasannahme wurde immer unsauberer. Bei unterschiedlichen Modellen auch unterschiedlich ausgeprägt. Mopedfahren war gegen Ende fast unmöglich. Ich hatte erst den Regler im Verdacht und habe den ausgetauscht. Natürlich ohne nennenswerten Erfolg. Ein Paar Wochen später, alles vergessen, wollte ich Buri fahren. Der fuhr auch komisch. Also auch Regler getauscht.
Gestern habe ich aus Verzweiflung das Gaspoti aus dem Sender ausgebaut und mehrfach durchgedreht. Nach dem Einbau läuft es scheinbar erst mal. Nur sicher bin ich mir nicht ob das anhält.
Hat das so schon mal jemand gehabt? Ich habe bisher nur FUTABA Sender benutzt und sowas ist mir noch nie vorgekommen. Und sollte das wieder auftreten, dann bitte nicht wieder bei einem Lauf.
Gibt es die Potentiometer als Ersatzteil zu kaufen?

Gruß Tilo
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 03.11.2017, 01:03   Antworten mit Zitat
Futaba Potis sind Grundsätzlich Müll, mein Gashebel geht auch besch. wenn man ein Servo anschließt und ganz langsam aufzieht ruckelt das wie wenns Servo kaputt wäre.

Eigentlich muss sowas zum Service, ich befürchte aber das wird nicht besser, am besten persönlich beim Service vorbeischauen und daneben stehen wenn sie es tauschen Smilie

_________________
Gruß Ralf

habt einfach Spass !
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 03.11.2017, 13:22   Antworten mit Zitat
Ich hab damit auch schon ein paar mal zu tun gehabt... Sehr böse

Bei mir hat ein spülen des betreffenden Potis mit Bremsenreiniger stets geholfen. Einfach das ausgebaute Poti darin ertränken, ein paar mal hin und her bewegen, dann kräftig "ausschütteln" und den Rest für ne Weile lufttrocknen lassen. Evtl. nochmals wiederholen, dann sollte aber auch wirklich alles an Staub / Potiabrieb raus sein.

Aber auf keinen Fall WD40 oder ähnliches dafür nehmen ! Schmiermittel jedweder Art kann die Schleifbahnen angreifen und/oder für falsche Widerstandswerte sorgen !

Hilf alles nichts mehr, kann man oft auch einfach die Daten vom defekten Poti ablesen und sich bei bspw. Conrad, Reichelt und Co passenden Ersatz kaufen und selber tauschen. Kostet nur ein paar Cent.


Das mit dem Bremsenreiniger hilft übrigens auch bei spinnenden Tasten, wie es z.B. bei Spectrum gerne auftritt.




Gruss,
Axel.
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 06.11.2017, 14:13   Antworten mit Zitat
Hallo

Ich habe eine Futaba 4PKS und wahrscheinlich das gleiche Problem. Fahre derzeit Formel1. Am Anfang
Sensorkabel getauscht, dann Regler neu eingestellt, Regler getauscht. Das Problem blieb.
Die Gasannahme verzögert sich. Ich meine damit, wenn ich aus der Kurve komme und beschleunigen
will, dauert es immer eine Zeit um "richtig" zu beschleunigen.
Meine Frage : Gibt es eine Erklärung (Bild) wie man den Poti aus und wieder einbaut.

lg. Walter
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:  
Neues Thema eröffnen Neue Antwort erstellen Seite 1 von 1
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Gehe zu:  
RC-Motorradshop RC-Motorradshop RC-Motorradshop
Besucher heute: Besucher Heute
Besucher gesamt: Besucher insgesamt